Answered question

Did anyone has a wifi cut sometimes ?

Hey Guys

Hope you're doing well , question plz , sometimes i have a cut on my wifi when im round 10 to 15m from my router, is there anyone who's experiencing same problem ??

thanks for your replay :)

Hichem
Hichem

Hichem

User level
Level
1
319 / 750
points
Whizz
Whizz

Whizz

User level
Level
4
5000 / 5000
points
Team

Hi Hichem,

This is a known issue with some customers - This should be fixed by tomorrow morning :)

Jay

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Apparently, modem's WiFi is not very efficient. Some users gave up and installed third party WiFi router.

Check if there is a firmware update available for the modem or a setting to increase signal strength.

Chizz :))

MT
MT

MT

User level
Level
4
5000 / 5000
points

Turn off ATF would help improving wifi experience.

Hichem
Hichem

Hichem

User level
Level
1
319 / 750
points

Thanks for your replies , so i'm not the only one ,
@Tom I did use only the 5g it didn't help ,
@MT How can i turn off ATF on fizz router , if you could just make a resume plz

MT
MT

MT

User level
Level
4
5000 / 5000
points

It should be in wireless settings .

Hichem
Hichem

Hichem

User level
Level
1
319 / 750
points

@Francois , no i didn't most of time it is good , till now

My WIFI is also acting wonky, I set a specific WIFI channel known to have less interference on the 2.4Ghz and it would change channel on its own, I was using those channels just fine with my Bell Hub 2000 before.

Same for 5Ghz, you can set a channel and bandwidth but the modem will change on its own!!
Tried 20Mhz on ISM channel 165...next day it's back to 36... ISM and UNI-3 shouldn't be even be a DFS channels so I'm not sure what is going on.

When I enabled DFS, I expect to be able to use UNI-2 channels but no, only UNI-1 36-48 (which have lower max output signal than channel 149+) and UNI-3 and ISM.

Tried 149 at 80Mhz...sometimes jump to 161 and/or set itself to 40Mhz.
Currently on 40Mhz ch 161, lots of Bell Fibe modem/receivers hogging ch 149...so i'm trying to avoid interferences