Answered question

Internet Installation Problem?

Just got modem today. Tech made sure line was good but modem not working. The 5g light blinks once on startup, but never comes back on. When trying to connect to wifi it says password is incorrect. Don't get connection when hardwired either. Any ideas or faulty modem?

William
William

William

User level
Level
0
43 / 100
points
William
William

William

User level
Level
0
43 / 100
points

Thanks for your help people. I don't need the specialized team after all. Tech ripped the instructions and took half a page with him. Just had to do easy setup. Duh. Such a simple fix.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

MT
MT

MT

User level
Level
4
5000 / 5000
points

When connected hard wired, would you be able to see the status of the connection ?
.
You should be able to connect to the modem with 192.168.0.1 (from the browser)
User : cusadmin
Password : <provided by Fizz>.
.

Look at the back. There is a hole, HOLD IT FOR 20 seconds and release, and it will go to factory default modem. Connect it by wifi signal "easy setup" or something like that, and do a simple configuration. It will work after.

If you connect by wire, ip address is 192.168.0.1 , user name is custadmin and password is the wifi password when you do the setup.

It's hitron modem. You need do the initial setup, setup the wifi password, after that, you'll see the 5G light is on. Check 'easy-setup' wifi signal and connect to it.