Unanswered question

Data not working in the USA

Hello,

I subscribed to a data plan with canada + usa, and the data did not work in the US....even though I had roaming turned on and what not. I could see the antenna icon on my phone was full and it said i was on AT&T, yet the data did not work, I did not have internet access. Any ideas??

Thanks

Frederic Premji
Frederic Premji

Frederic Premji

User level
Level
0
34 / 100
points

Answers

MT
MT

MT

User level
Level
4
5000 / 5000
points
Frederic Premji
Frederic Premji

Frederic Premji

User level
Level
0
34 / 100
points

Seems like it is due to the APN settings....I had them with videotron settings which works in Canada fine...but in the USA, it is best to have the Fizz APN settings, which are:

https://fizz.ca/en/faq/what-are-fizz-network-settings-apn

MT
MT

MT

User level
Level
4
5000 / 5000
points

Is it working for you now after setting APN ?

MoYe Bel
MoYe Bel

MoYe Bel

User level
Level
3
3347 / 5000
points

it was working for me when i was in NY

Anne
Anne

Anne

User level
Level
4
5000 / 5000
points

I know exactly OP means.My data roaming works 2 hours and suddenly the LTE symbol disappeared and i can't use data.

It's weird problem, and it can be fixed by a reboot. And data works again. Just do a reboot on phone and you'll know.

Jonathan Carriere
Jonathan Carriere

Jonathan Carriere

User level
Level
3
2605 / 5000
points

I think this is not exclusive to the USA, but all Fizz Ext roaming. The APN being correct is of course critical, and sometimes it will just stop until you reboot.

Frederic Premji
Frederic Premji

Frederic Premji

User level
Level
0
34 / 100
points

I have not tested it back yet in the USA, but as soon as I do, I will update everyone.

Guy
Guy

Guy

User level
Level
0
13 / 100
points

Landed in FLL today and Lte connected right away while on tarmac, roaming tru att and all calls are roaming well and able to send and receive SMS also tested data and working properly. One hiccup was a difficulty receing a sms double verification but I read it was a frequent problem even in Canada. My cell is Pixel 3, set to automatically find network but originally I had turned this off to enter proper Fizz apn data and after I turned back on the automatic finding option. So far so good but US and Can on this particular plan, so I am pleased to report it.