Answered question

MMS setting for Microsoft Lumia 640 Phone ?

Everything with my phone works fine except sending/receiving pictures using MMS. I have a Microsoft Lumia 640, has anyone came across similar issues with this type of phone and found a solution?

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Patrick
Patrick

Patrick

User level
Level
1
225 / 750
points
MT
MT

MT

User level
Level
4
5000 / 5000
points

mms is not working for many users since a couple of days and it's still not working. It could be Fizz mms issue rather than your phone.

Thanks for the responses. I did go through this link: https://community.fizz.ca/questions/1805547-mms-apn-settings-windows-phone-lumia-650-950 previously, but nothing worked, so I was thinking it may only apply to the 650.

Perhaps it is a Fizz MMS-wide issue.

I've seen some other users have got the Microsoft Lumia to send/receive MMS, so I was under the impression it would be compatible, but what is a MAJ, I've not heard that term before? Thanks.

I couldn't get mms to work on my Lumia 1020 either as it did not provide the necessary APN options in the settings. Only regular data worked. I think there used to be a Nokia app that allowed a workaround for the problem, but I don't think it shows up in the store anymore but you might have it already.

Edit: Odd, I just checked it again and the mms settings are there now when I try to add an APN. Maybe it's because I don't have a sim card installed right now. Perhaps try taking your sim out (reboot) and then go to All Settings, access point, and tap the plus sign to add an APN for Fizz. At the bottom of the Internet APN settings you should be able to expand the MMS APN section and enter Fizz's settings.

Thanks Jonathan, I tried your suggestion, but it didn't work unfortunately. There's another thread "Getting Internet on Windows Phone Nokia Lumia 1020", and my settings are identical to those of the poster who put up images and says it worked for her. However, it's still not working on the Lumia 640 currently.

EDIT : Maybe it is a Fizz MMS issue, but if anyone hears anything then please let me know.