Answered question

How long does it take to completely port a number to Fizz?

Good afternoon folks,

How long does it take to receive confirmation that a phone number has been completely ported to Fizz?

I ported my number from Virgin Mobile to Fizz on 10 Dec 2018 and still haven't received confirmation.
Voice, Data, SMS, and MMS are all working. However when using Voice, the message "Fizz: Conditional call forwarding enabled" appears at the start of every outgoing call. There is no call forward rules currently configured for outgoing calls.

Help!

Thanks, Tim

Timothy Pratt
Timothy Pratt

Timothy Pratt

User level
Level
0
62 / 100
points

(May or may no work but it worked for me)Your port was successful. To disable call forwarding try ##21# , if the first does not work try using this ##002# on the dialpad.

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Ravnoor
Ravnoor

Ravnoor

User level
Level
1
267 / 750
points

I ported over from Fido late-October, and it was up and running in 30 mins. However, I received no confirmation whatsoever from Fizz, but my services were operational as expected. Other users have reported their time-to-port here: https://community.fizz.ca/questions/1803922-port-please-indicate-previous-carrier-time-took-port

I have seen conditional forwarding prompt when making calls on my Galaxy S7 Edge, but the call goes through without any issues.

Are you not able to use your phone at all? Can you see your account usage details online?

I ported over from telus and it took about 6 hrs to get completely switched over. Then I had to setup the APN settings. Took a while. Had to reset a couple times. Eventually, texting and data worked. I got an email saying that they wouldn't be able to switch me over, then 2hrs later an email saying it's all done!

Voice-mail was available right away, I haven't tried call forwarding.

Timothy Pratt
Timothy Pratt

Timothy Pratt

User level
Level
0
62 / 100
points

I just thought it strange that my number ported and worked within 10 minutes so I assumed all was well. Just thought it was strange that I still haven't received a confirmation for either the port, or the creation of a wireless plan.

To Tamzid H,##21# came back with a successful message but changed nothing, the "Conditional Call forwarding" message persisted. However, I have no idea where you found ##002#, but it gave me an error when using that code, and yet, the message is gone. Thank you!