Unanswered question

Can't send MMS. any idea?

I can receive MMS messages but I can't receive, any idea what I can do?. I have data in my plan!

Answers

MT
MT

MT

User level
Level
4
5000 / 5000
points
MT
MT

MT

User level
Level
4
5000 / 5000
points

You need text plan to send MMS

E
E

E

User level
Level
3
3348 / 5000
points

Currently, my phone only shows bars and does not even say "Fizz" as the carrier. Maybe that is related - in other words, they are having ongoing network issues.

Philippe
Philippe

Philippe

User level
Level
1
170 / 750
points

E S. check M T. message

I have same problem and it's resolved now. It ended up the MMS can be sent but it's just very very slow (5 to 10 minutes to arrive other side , rogers and videotron). I'm not patient enough.

Make sure you setup APN right: https://fizz.ca/en/faq/what-are-fizz-network-settings-apn . ALSO you do need have mobile data in order to send/receive MMS.

Wagner
Wagner

Wagner

User level
Level
0
35 / 100
points

I have a Oneplus 6 and I had the same problem , after doing everything possible that I found on internet, nothing worked. So I decided to put the sim card in my old Nexus 5 and it worked just fine, I was able to send and receive SMS and MMS without delay after changed the APN setup for Fizz. After 24 doing tests and everything working fine on Nexus 5 I put the sim card back to Oneplus 6 in the SECOND SLOT, surprisingly everything worked fine !!!! SMS and MMS without delay. So I don't know if the second slot has something to do with this but try to test your simcard on another phone like I did

If you're on Android, try what I did: divide the APN in 2: one for your data and 1 for your MMS

Data:
Name : fizz
APN: mobile.bm
Mmsc: leave at not set or default
MMS proxy: leave at default or not set
Mcc: 302
Mnc: 500
Apn: type: default,sill
Apn protocol: IPv4
Apn roaming protocol :IPv4

Mms
Name : fizz mms
APN: mobile.bm
Mmsc: HTTP://mms.mobile.bm
MMS proxy: MMSproxy.mobile.bm
Mcc: 302
Mnc: 500
Apn type: mms
Apn protocol: IPv4
Apn roaming protocol :IPv4

Charles
Charles

Charles

User level
Level
0
97 / 100
points

I did the two-APN setting and everything, but somehow I could not get it to work. But today I realized my ad blocker ADGUARD was preventing the app from sending and receiving MMS messages. I do not know how. Yet when I pause Adguard, Google Message app sends and receives MMS messages in seconds. I also do not enter the port 80 in the mms APN setting.