Answered question

Is the plan usage feature working for you?

Hello guys,

I hope you all are well.

Since my two sims were activated last Friday, I'm unable to see the usage of my data. One of the numbers doesn't allow me to click "see usage". The other number, allows me to click but it always shows the same information. Is there anything I have to do to activate this feature?

Thanks!

Sergio
Sergio

Sergio

User level
Level
1
538 / 750
points

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Emre
Emre

Emre

User level
Level
3
2872 / 5000
points

I had the same issue, try sending them a private message over on Facebook so they can fix it for you.

Emre
Emre

Emre

User level
Level
3
2872 / 5000
points

Here is a link: https://m.me/fizzca

Mohammad
Mohammad

Mohammad

User level
Level
3
2349 / 5000
points

Or you can send a complaint by filling a contact form, that seemed faster than fb messenger

Sergio
Sergio

Sergio

User level
Level
1
538 / 750
points

Oops, I don't use facebook... Is there another way?

Sergio
Sergio

Sergio

User level
Level
1
538 / 750
points

Thanks, I'll try that!

Andrei
Andrei

Andrei

User level
Level
3
3727 / 5000
points

I have the same problem.I would love to hear from you if the problem was solved.

Sergio
Sergio

Sergio

User level
Level
1
538 / 750
points

Sure, I will follow up and let you guys know... Thanks!

There is a delay from what you use it to the date it get updated in user portal. Just wait one hour and see. I found it when I'm using Videotron.

Amir
Amir

Amir

User level
Level
1
220 / 750
points

I had the same issue. Resolved itself after about a day. I would maybe start a support ticket nonetheless, but keep an eye on it.

MoYe
MoYe

MoYe

User level
Level
3
3973 / 5000
points

I have the same problem