Answered question

MMS APN settings for Windows Phone? (Lumia 650 or 950)

does anyone know the MMS APN settings are for Windows Phone? calls/text and regular data are working but MMS messages are not at all (send or receive) and have not been able to figure it out on my own

everything works perfectly fine with my old videotron SIM but i cannot get the fizz SIM to work for MMS

Nick
Nick

Nick

User level
Level
1
119 / 750
points
MP
MP

MP

User level
Level
2
1705 / 2000
points

Have you checked Fizz APN settings?

  • APN: mobile.bm
  • MMSC: http://mms.mobile.bm
  • MMS proxy: mmsproxy.mobile.bm
  • MMS port: 80
  • APN type: default,mms,supl
  • Other fields should be filled by default; if empty, they are not mandatory.

Details at https://fizz.ca/en/faq/what-are-fizz-network-parameters-apn

Best of luck!

Did you find this useful ?

No (0)

Yes (0)

0% of users found this answer useful

Other answers

Nick
Nick

Nick

User level
Level
1
119 / 750
points

i don't know why i can't reply to replies here, but those don't seem to be options in the settings for windows phone. there is no "APN type"

see screenshots https://imgur.com/a/YuaEABi

Nick
Nick

Nick

User level
Level
1
119 / 750
points

removed the ".com", still fails when i try to send

Nick
Nick

Nick

User level
Level
1
119 / 750
points

added 80 to MMS port field, still no

Huh. The only other thing I could suggest would be to change it to "IPv4" only, although I don't see why that would make a difference. Maybe also try putting in "mmsproxy.mobile.bm" in your blank proxy field. What other options do you have in the "type of sign-in" field? Maybe try playing with those settings?

Nick
Nick

Nick

User level
Level
1
119 / 750
points

other options in "type of sign in" field are "none", "PAP", "CHAP", and "automatic"

I just found an option to send network parameters to your phone: https://zone.fizz.ca/dce/customer-ui-prod/#/account/plan/...

I don't know if it's just a text message repeating what's on the Fizz website or if it actually pushes settings to your phone.

Nick
Nick

Nick

User level
Level
1
119 / 750
points

still not solved

Nick
Nick

Nick

User level
Level
1
119 / 750
points

"I just found an option to send network parameters to your phone: https://zone.fizz.ca/dce/customer-ui-prod/#/account/plan/...;

i don't receive anything when i try this link, no matter how many times i try it. i've received no SMS or MMS of any kind from fizz on my phone since activating, just email

Hi Nick,

Did you succeed to have it done ?

If not, please let us know. We're going to bring you the best solution.

At your disposal.

Have a great day !

Corina

Nick
Nick

Nick

User level
Level
1
119 / 750
points

hi corina,

still have not been able to get the MMS working no matter how many different configurations i try based on the suggestions here, on the FAQ page, comparing the settings to my old plan with videotron's, or general googling.

calls/text/data all working fine (as far as i can tell), MMS cannot send or receive.

J.
J.

J.

User level
Level
3
3811 / 5000
points

Besides https://fizz.ca/en/contact-us , there are:
contactform@support.fizz.ca
Facebook Messenger
https://www.messenger.com/t/fizzca
https://www.facebook.com/fizzca/
Contact form
My profile--->Contact forms--->Submit a complaint

Lisa
Lisa

Lisa

User level
Level
0
85 / 100
points

Hi, any updates on this? Has anybody successfuly added APN settings on a Windows phone and received/sent MMS messages?

Nick
Nick

Nick

User level
Level
1
119 / 750
points

i still have received not received any further contact from WHIZZ since initial contact from them on Nov 17th

i posted this on Nov 9th as I have had no MMS service since i signed up

i would like to take advantage of introductory pricing but not if the service does not work

please respond whizz

Lisa
Lisa

Lisa

User level
Level
0
85 / 100
points

I got it to work! I can finally send and receive picture MMS messages on a Windows phone :)

After comparing my previous carriers settings, I noticed that some settings are not needed. Basically I entered only the APN, Proxy and MMSC URL and left out the ports. Set Sign-in type to None and IP type to IPv4 and voila!! Check out the pics below for complete settings.
Enjoy!

I have a Microsoft Lumia 640 phone and have tried several options, including the one suggested above, and I still can't send/receive any pics by MMS. (Everything else works fine). Can anyone help?

kthulhu
kthulhu

kthulhu

User level
Level
0
13 / 100
points

working setup for apn in screenshots

Hello Peter,

We would like to make some verifications with you. Please contact us via chat or via Facebook Messenger so we can take a look.

Ionut

Nick
Nick

Nick

User level
Level
1
119 / 750
points

why has no one offered to make any "verifications" with me? i posted this 2 months ago and have gotten no assistance from fizz, just emails thanking me for reporting the issue then following emails closing the ticket as resolved when nothing has been done

i have submitted several complaints and besides acknowledging receipt fizz continues to do nothing to even attempt to resolve my issue

Johnny
Johnny

Johnny

User level
Level
0
35 / 100
points

Hi Nick, did you try the settings posted from Lisa?

It works perfectly for me. The only thing I noticed is that it varies depending on what network I'm on. We have an android on Fizz as well and MMS only works on the Fizz Ext network. So there is definately an issue with network parameters on Fizz side.

Nick
Nick

Nick

User level
Level
1
119 / 750
points

hi johnny, i did try them but with no success https://imgur.com/a/n8MPr5k

everything works 100% if i switch to my videotron SIM

but if i use my fizz SIM text/calls/data all work fine except for MMS which i have not been able to get to work at all

(my phone has dual SIM, i can run both for call/text but have to pick one for data)

i have my network set to automatic though, are you saying MMS works on fizz network but not on partners? i could try setting my network strictly to fizz and turning off roaming and seeing if it works that way i guess, would be an odd coincidence if i just happened to be roaming every time i've tried it

Johnny
Johnny

Johnny

User level
Level
0
35 / 100
points

Funny, the android phone we have is also an old Videotron phone and thats the one giving us issues with APN setting. I was only able to get it to work with Fizz Ext. When searching for networks, pick the first Fizz Ext that comes up. Good luck!

Nick
Nick

Nick

User level
Level
1
119 / 750
points

thank you johnny i will try that!

Dan
Dan

Dan

User level
Level
0
19 / 100
points

In Jan 2019 I brought my Lumia 640 XL with Windows 10 Mobile to Fizz.  Immediately talk and text worked, but data and MMS did not.  After a couple hours of searching, trial and error here are the exact settings needed to connect the phone's data and mms to the Fizz network.  With these settings made I noticed my data came to life immediately.  For MMS, I rebooted my phone and left it soaking over night.  By morning my MMS too was working.


Settings > Network & wireless > Mobile & SIM > SIM settings > Add an Internet APN
    Profile name: Fizz Data
    APN: mobile.bm
    Username:
    Password:
    Type of sign-in info: None
    IP type: IPv4
    [select] Use his APN for LTE & replace the one from my mobile operator
    Proxy Server:
    Proxy Port:
    [select] Apply this profile

Settings > Network & wireless > Mobile & SIM > SIM settings > Add an MMS APN
    Profile name: Fizz MMS
    APN: mobile.bm
    Username:
    Password:
    Type of sign-in info: None
    IP type: IPv4
    Proxy Server: mmsproxy.mobile.bm
    Proxy Port:
    MMSC (URL): http://mms.mobile.bm
    MMSC port:
    Maximum MMS Size (KB):
    [select] Apply this profile

KEVIN
KEVIN

KEVIN

User level
Level
0
11 / 100
points

Many thanks to Dan for posting the answer that solved it for me! Data and MMS now up and running! Thank you, Dan!